FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 54.335 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Problema con ploter HP-510

Seguir
Hola gente, tengo un problema muy extraño con un ploter hp 510, el equipo en resumen hace lo que quiere, a veces imprime perfecto, tanto el informe interno como desde una pc, pero en ocaciones hace lo siguiente, cuando se le mandan lo datos para emprimir ya sea desde una pc o un informe interno comienza a hacer el proceso y de repente comienza a imprimir con desplazamientos a ambos lados, totalmente desalineado, hasta 2 o 3 cm de diferencia y luego se congela, el panel responde, pero el porta cabezales se queda quieto en medio del recorrido y puede estar ahi horas sin responder, la única forma de destrabarlo es apagandolo y volviéndolo a encender, otras veces se congela cuando el cabezal comienza a desplazarse para imprimir pero no llega a imprimir nada y queda inmobil, pero el panel responde, todos los procesos anteriores de inicializacion los hace correctamente, no indica jamas ningún código de error de ningún tipo, otras veces lo enciendo, se inicia y funciona perfecto, imprime desde la pc, los informes internos todo, pero de la nada comienza hacer la falla, cambie la banda de registro y hace los mismo, los cabezales no son nuevos pero estaban en otro ploter igual y funcionan bien, desconecte todo los conectores y flex, los limpie con contacmatic y los volví  a conectar, luego de hacer esto funciono bien dos o tres impresiones, lo apague y luego de estar un par de horas apagado lo volví a encender y de nuevo la misma falla, alguien tiene idea que puede ser? ya me volvio loco este equipo y el cliente lo necesita urgente.
  • hace 12 días

    Avatar de TECSERVICE

    has probado a actualizar el firmware o reescribir el firmware si ya estuviera en la ultima versión?

  • hace 11 días

    Avatar de APPEND

    Hola amigo, acabo de hacer la actualización de firmware y hace lo mismo, es mas, creo que quedo peor aun, porque ahora cuando imprime hace un despiole de colores por todos lados, antes por lo menos a veces cuando imprimía lo hacia mas o menos bien, ahora ya es una locura lo que hace, y luego de dos o tres pasadas del cabezal se congela y ahí queda, ya no se que hacer con este equipo, tengo acá otro igual que funciona bien, intente reemplazar la placa mail del que funciona bien por la del que anda mal pero cuando lo hago me dice en el panel que hay una incongruencia de rom y no me deja avanzar

  • hace 11 días

    Avatar de APPEND

    tengo la posibilidad de reemplazar la tarjeta que controla los cabezales, quizás esa sea la que falla, que opinas?

1 Solución propuesta

Tiene el encoder horizontal sucio, busca una mancha de tinta en el y con mucho cuidado y un paño humedo (con agua) lo limpias y listo. Saludos..
  • hace 1 día

    Avatar de APPEND

    Hola, no es el encoder, ya tuve fallas de encoder y son diferentes, ademas no esta ni manchado ni roto, y ademas lo reemplace por otro sano de otro equipo y la falla sigue