Tienda | Foros | Blogs | EN |
 

Reguladores chinos no cargan baterias

Seguir
Hola: el problema es el siguiente tengo 2 paneles solares de 265W c/u y 36V conectados a un regulador chino y de este a 2 baterias de 12v en seria formando 24V. El tema es el siguiente si mido la tension de cualquiera de los dos paneles justo antes de conectarlos a la bornera del regulador me marcan perfecto 36v o un poco menos depende del sol obvio. El tema es que cuando los conecto a la bornera del regulador y mido sobre los bornes me marca 0V o 0,3V. La conclusion logica es que se deño el regulador. Bueno compre otro de otra marca y cuando lo instalo me hace exactamente lo mismo.
No se que puede ser y aclaro que la medicion la hago sobre el cable antes de colocarlo en la bornera, es como si los dos reguladores cuando le conecta cualquiera de los paneles me manda la tension a cero.
Este sistema estuvo funcionando perfectamente durante mas de 1 año.

saludos


  • hace 4 meses

    Avatar de srdip

    hola, deberias decirnos si mientras te funcionaba el sistema el regulador era PWM o MPPT, porque si compraste los PWM no te funcionarian ya que no regulan la tension de entrada, estos solos trabajan en el rango de las baterias. Los MPPT si podes poner tensiones mayores en la entrada y cargan mejor las baterias.
    Si te anduvo por 1 año lo mas probable era un MPPT

  • hace 4 meses

    Avatar de jpcaldo

    Si el primer regulador era MPPT y anduvo barbaro por un año. Mientras intento repararlo (no se bien donde buscar la falla) compre otro pero pwm. Lo que no enitendo es porque los pwm no funcionan si solo se le conecta una bateria y un panel solar

    muchas gracias

1 Solución propuesta

Yo tengo seis paneles solares conectados en paralelo 400 vatios en total a un regulador pwm 30 A chino y a 24 voltios en las baterías y me funciona perfectamente