FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 53.545 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Mal funcionamiento fuente de poder 12 V.

Seguir
Tengo conectado a una  fuente de poder de 230 Watt, un autoradio reproductor de cassette, y no me agrada la revolucion de la cinta y sospecho que es la potencia de la fuente de poder, y antes de hacer cualquier procedimiento indebido, quisiera me ayudaran a despejar una duda, acerca de si es posible que la fuente de poder tendría mas potencia si junto varios cables amarillos , 12 voltios,  pues actualmente estoy conectando uno solo?, gracias por su oportuna repuesta.
  • hace 1 mes

    Avatar de josduart

    Es una fuente de PC

  • Si, Josduart, es una fuente de poder de PC.

  • hace 1 mes

    Avatar de josduart

    Si la fuente está entregando los 12V y los 13A entonces la fuente no es el problema

  • Ok, josduart, los voltios si los verifique pero no los 13 amperios de salida, mi multímetro tiene capacidad hasta 10 Amperios..

  • hace 1 mes

    Avatar de josduart

    No creo que exista razón para que no entregue los 13A, estas fuentes tienen una protección contra cortocircuitos por lo tanto no han tenido sobre corriente

3 Soluciones propuestas

Hola Armando
 No hagas conexiones raras; para saber si la potencia es correcta, mide el voltaje de salida de la fuente con un multímetro mientras el estéreo reproductor funciona.
Si el voltaje está entre los 11 y 13 voltios cc , la fuente no es el problema. 
Saludos
  • ok, nastar, acepto tu sugerencia, el voltaje esta en el rango que indicas, pero yo me refiero a la intensidad de la corriente, de si esta pudiera aumentarse para mejorar el funcionamiento del equipo, uniendo varios cables amarillos. Gracias por tu atención, saludos.

Armando checa las bandas ya que si estan sedidas entonces dara la falla que comentas.
  • Hola, Evelio, gracias por tu atención, ya chequee las bandas, están nuevas, ajuste la velocidad del motor y mejoró un poco, pero el audio de la cinta sigue sonando distorsionado, sigo con mi sospecha que es falta de potencia de la fuente de poder, mido con el multímetro la salida del voltaje y me da 11.68 voltios, considero que debería estar en 12 voltios y un poquito más; uds. qué opinan al respecto?

  • hace 1 mes

    Avatar de EVELIO RIOS H

    Amigo comentas que la fuente es a 230 watts pero no comentas que voltaje y amperios maneja esta, la falta de corriente puede ser la causa de la falla.

  • Saludos, Evelio, la fuente, en la etiqueta, indica una salida de 12 Voltios y 13 amperios, los voltios los chequee con el multimetro y me indica 12,68, el amperaje no lo he podido medir con este aparato, si tienes un método más práctico t e agradecería me lo informes. Gracias por tu atención.

  • Disculpa, el voltaje que medí es de 11,68, no 12,68 tal como indique en el mensaje anterior, me equivoqué.

No pasa nada por juntar varios cables (del mismo color ), al contrario,tendras mas seccion,por lo tanto,mas intensidad. con un solo cable,si le pides mucha corriente,se calentara o se quemara.
  • Hola Antonio, gracias por tu atención, mañana juntaré varios cables amarillos y probaré el audio, te estaré informando, saludos.