FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.936 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Caja amplificada, circuito integrado k11

Seguir
Buenas amigos, en esta ocasión tengo una caja amplificada con la fuente en corto (salida 80v, 30v y 10v), esta dañado el mosfet smk1265 y un circuito integrado de superficie con la numeración K11, 7 pines x 2 lados no lo encuentro en el mercado y no encuentro ninguna referencia. Pueden ayudarme con algún reemplazo.


    10 Soluciones propuestas

    Terrible leo cuando un integrado de esos de superficie se destruyen y cuando son algo desconocidos aun mas; investigaremos de que se trata el integrado y veremos si hay algun reemplazo del mismo; Dios te bendiga
      Sin respuesta alguna y sin más opciones tuve que reemplazar la fuente y adaptar con un transformador Toroidal
        Leo77 me podrias ayudar con la informacion de como hiciste la adaptacion de tu caja ampl. Tengo una similar de dos transistores de salida y ese ic k11 dañado no se k voltajes trabaja la fuente en su salida para alimentar la part del previo . La amplificacion y la parte del pendrai....si me pudieras ayudar por favor mi correo.   [email protected]   dtb.
          hola richard, te escribo acerca de tu pregunta de yoreparo. La adaptación de esa caja la hice hace como un año, disculpa si se me escapa algún detalle. Usé un transformador toroidal de otra caja que no servía para nada, ese transformador tiene los voltajes de 40-0-40, 15-0-15 y 12-0-12 en corriente alterna. Para mi caja necesitaba 80v, 30v y 10v, lo que hice fue tomar los dos voltajes de 40 sin la toma de 0v y al rectificar me da los 80v que necesito, lo mismo para el de 30v usando las dos tomas de 15 y sin el 0v. Para el de 10v usé una de las tomas 12-0 y con un regulador de 1a 10v, según recuerdo también necesitaba 5v para el usb, así que usé desde los 10v un regulador de 1a a 5v y fue suficiente. Para los condensadores de la parte de la rectificación usé los mismos valores que tenía la fuente original de la fuente dañada. Me funcionó de maravilla, no tuve interferencia de la fuente y nunca más volví a ver esa caja. Tengo que aclararte que la caja amplificada era mediana con un bajo de 10 pulgadas por lo que la carga sobre la fuente era en mediano rango, no tuve problemas de calor. Espero te sirva, suerte. Si tienes más preguntas sobre la adaptación, trataré de ayudarte.
            SOLUCIÓN ACEPTADA
            gracias compañero leo por tu respuesta ya lo hice funciono correctament adaptar un transformador toroidal fue la solucion para estas cajas que de fabrica vienen con fuente commutada y para las cuales derepente no encontremos refaccion .....
              compañero leo 77 tengo una duda esta caja k repare es similar a la tuya 10 pulgas lo k me fije fue k el amplificador de salida es para 4 transistores 2A y 2C respectivament....pero de fabrica solo a venido con un par de trasistores 1A y 1C habra algun problema si le agrego los dos k faltan  tendre problemas con la bocina se quemara....k opinas....
                El amplificador pertenece a la misma caja del woofer de 10 pulgadas? En la actualidad están llegando cajas amplificadas con solo dos transistores y en dependencia de las bocinas funcionan sin problemas. No veo razón por la cual aumentar la otra pareja de transistores, si lo haces tendrías que estar seguro que tiene todas las conexiones, resistencias polarizadoras, voltages, señal de ingreso, etc y para qué? si con eso aumentas la potencia el woofer resistirá?, tendrías que cambiarlo y luego, la fuente, resiste el consumo con 4 transistores?. Solo veo más modificaciones, a mi en lo personal si con dos transistores funciona sin problemas y suena adecuadamente, no lo haría. Saludos.
                  leo 77 algo k se pasaba por alto es k con adaptacion k hice del transformador toroidal con su respecctiva rectificacion y filtraje me kedo un sumbido bien bajito zuuuuuuum tipico de la falta de filtraje pero creeme k trate de pulirme en filtrar y rectificar los voltajes del trafo toroidal ....revise amplificador de salida resistencias alteradas filtros etc ...no logre encontrar el problema....es casi imperseptible pero esta presente el zumbido cuando se baja el volumen al minimo no si te habra pasado a ti...esta la tengo para mi uso....en fiestas ....
                    En mi caso no me pasó eso, tendrías que revisar conexiones a tierra, que la fuente tenga los condesandores 104 que filtran los ruidos. También que el ruido no provenga de la etapa de preamplificación-ecualización, en ese caso desconecta y escucha a ver que pasa. Suerte.
                      ya hice la prueba k me indicas y el ruido proviene de la etapa de amplificacion lo k se me paso por alto es lo de los condensadores 104 esos no los puse k tenga tiempo los pongo ....y te confirmo cualquier novedad...