Registrarse Gratis

¡Únase para Aprender y Compartir!

yaesu ft-2800 sin potencia

09/11/2009 10:59AM
Hola amigos ,este equipo no tiene potencia y cambie el transistor de potencia pero sigue igual , alguna sugerencia??
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
09/11/2009 04:06PM
centro.service escribió:Hola amigos ,este equipo no tiene potencia y cambie el transistor de potencia pero sigue igual , alguna sugerencia??


A maioria das vezes é o driver de saida, Q313 - 2SK3075, que está com defeito.
ASISTIÓ A LA SOLUCIÓN
09/11/2009 06:05PM
Ok ,te agradesco tu ayuda ,auque ya lo medi y me da que esta bien, voy a tratar de conseguir este transistor y cambiarlo ,el problema que aqui en cba(argentina) no lo consigo .Gracias
10/11/2009 07:08PM
Hola: Lo primero para saber si el equipo tiene mal el masfet grande de salida es que debe consumir mas de 10 amp. en tx y no te dá potencia. Esto te dice que el final está bien. Recordá que tiene una polarización en gate que en tx siempre está y lo hace conducir aún sin rf. Después con una punta de rf y el osciloscopio te vas al colector del 2sk 3075 driver. Seguro no tenés rf de salida. Este transistor es dificilísimo de cambiar ya que te exige cuidar el tema de la soldadura al disipador. Se quema porque los parámetros de fabrica en alta vienen muy altos y lo exigen al límite. Yo he cambiado unos cuantos y bajo el equipo a 40 watts por menú para evitar que se vuelva a volar. Por eso yaesu ya lo sacó de circulación y volvió a los módulos con el 1802. A la orden. Miguel
ASISTIÓ A LA SOLUCIÓN
11/11/2009 04:43PM
Hola miguel ,te comento que con la fuente no tengo potencia y al pulzar el ptt la base se apaga como que existiera un exeso de consumo ,pero si conecto la bateria de un auto ,esta si tiene potencia. Hoy tomo el consumo y te comento como me fue.
11/11/2009 05:41PM
Puede que la fuente no aguante el consumo del equipo por estar mal sino es 8 a 9 amp cuando mucho 10. Pues si el driver está mal el de salida final te consume como loco mas de 10 a 12 amp. Claro con la batería no vas a tener drama pero seguro no tenés RF de salida. Cuida de no pttetear mucho por el mosfet final. Generalmente si tenes una sonda de rf en osciloscopio ves en el gate del transistor 2sk3075 2 o 3 V de rf y en la salida nada. Es casi cantado que el driver está mal. Si es el primero que cambias te puedo dar algunos consejos. por lo pronto seguro ahi en argentina debe andar por los 45 dólares. saludos
ASISTIÓ A LA SOLUCIÓN
12/11/2009 11:14AM
Hola te agradezco por toda tu ayuda, te comento que no tengo la bendita sonda de la cual todo el mundo habla, agradecería si me podes pasar la info. de uso y circuito de esta sonda. También te comento que nunca realice el cambio de este transistor yo pensaba cambiarlo calentando el transistor con la estación de soldado por aire caliente, puede ser??? La fuente es de 10Amp. Gracias por todo.
13/11/2009 12:56AM
Hace tiempo publiqué una punta de prueba de RF, hoy está en la página 69 de "descargas". es muy fácil de armar.-
ASISTIÓ A LA SOLUCIÓN
13/11/2009 01:42PM
Gracias miguel ,usted siempre ayudandome.
14/11/2009 12:48AM
SALUDOS A TODOS DESDE MEXICO.

Pensando en la falla me acorde de otro radio con fets de ultima generacion que se quemo y descubri que la polarizacion del gate estaba muy alto y logicamente sobre paso su niveles de I drain y se quemo. Ahora bien esto puede ser por algun capacitor de acoplamiento fugado o mal ajustado el bias del final, pero yo creo que ahi esta el detalle en el voltaje del gate. Tambien chekar los capacitores de acoplamiento de salida y diodos pin etc.

Atentamente
PEGASO_2008
XE1YLY
ASISTIÓ A LA SOLUCIÓN
14/11/2009 12:03PM
Gracias hermano mexicano,tendre en cuenta tu sugerencia.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta