Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] programar radio vx-261

19/4/2017 05:16PM
hola gente amiga les comento tengo un problema con unos handi que trajeron al taller no lo puedo programar me tira un error de bauidios aguien le paso lo mismo que me pueda ayudar les agradeceré ya que tengo que entregar estos equipos saludos
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
19/4/2017 08:39PM
juliomanuel escribió:hola gente amiga les comento tengo un problema con unos handi que trajeron al taller no lo puedo programar me tira un error de bauidios aguien le paso lo mismo que me pueda ayudar les agradeceré ya que tengo que entregar estos equipos saludos


No se que error te tira...proba bajar la velocidad del puerto de comunicaciones usado en el programa que esta en al pestaña "File"..."Configuration"...a lo mas bajo que te permita.
Saludos.

Ric.

ricbevi 3617
20/4/2017 07:22AM
ya lo probé de esas formas pero nada voy a enviar una imagen gracias
20/4/2017 09:04AM
juliomanuel escribió:ya lo probé de esas formas pero nada voy a enviar una imagen gracias


Ok...La imagen esta bien pero conta todo lo que hiciste y que usaste(sistema operativo, tipo de interfaz, etc, etc) por que si no lo tenemos que adivinar...recoda que solo sabemos lo que vos nos decís al respecto.
Lo único seguro es o la interfaz original de Yaesu o directamente la que trabaje sobre un COM "nativo" RS232 de una PC. Con adaptadores USB a COM me a pasado que si bien funcionaban en algunos modelos, en otros se negaban a funcionar dando todo tipo de errores o directamente ignorando la conexión al equipo.

Ric.
ricbevi 3617
20/4/2017 02:46PM
hola!!! estoy ocupando un programador usb en win7 la version del programa es 2.04 y me pasa únicamente con este modelo de equipo pobre un vx-231 y funciona bien
20/4/2017 03:19PM
juliomanuel escribió:hola!!! estoy ocupando un programador usb en win7 la version del programa es 2.04 y me pasa únicamente con este modelo de equipo pobre un vx-231 y funciona bien


A mi también me paso con ese modelo y tuve que programarlo por un COM nativo RS232 ya que no le encontré la solución.
Estaba en el mismo entorno W7 32bit la misma versión de programa de programacion y programo perfectamente otros modelos de Vertex con ese mismo cable adaptador USB a RS232 y conexiones.
Por eso mismo te pedía que contaras que y como lo estabas usando.

Ric.
ricbevi 3617
20/4/2017 06:28PM
gracias, por los comentario voy a tener que hacer eso xq la verdad ya probé de mil manera
25/4/2017 03:13PM
Hola, por si ayuda en algo:

Yo uso la interfaz original FIF-12, con ella programo VX231 y VX261 sin problemas.
Tengo la anterior FIF-10 y con ésta solo me reconoce los VX231, los VX261 no conectan.

"Algo" cambió internamente en la interfaz más nueva que la hizo compatible con los VX261. No sé si tu interfaz es original o no, pero seguramente le falta ese "algo" para funcionar.
ASISTIÓ A LA SOLUCIÓN
25/4/2017 03:40PM
seek&destroy escribió:Hola, por si ayuda en algo:

Yo uso la interfaz original FIF-12, con ella programo VX231 y VX261 sin problemas.
Tengo la anterior FIF-10 y con ésta solo me reconoce los VX231, los VX261 no conectan.

"Algo" cambió internamente en la interfaz más nueva que la hizo compatible con los VX261. No sé si tu interfaz es original o no, pero seguramente le falta ese "algo" para funcionar.


Yo no tengo ninguna original y solo es un adaptador de USB a RS232 que hasta los VX-231 no presentaba problemas...evidentemente se nota la mano Motorola en complicar las cosas y algo han cambiado...lo único es que con un puerto de comunicaciones estandar y cualquier clon de la interfaz de Vertex funciona para todos los modelos inclusive el VX-261.

Ric.
ricbevi 3617
ASISTIÓ A LA SOLUCIÓN
28/4/2017 05:47PM
hola ya cambie el programador arme uno por puerto com me funciona en todos los demas equipo pero en el vx-261 a hora me aparece esta falla
28/4/2017 07:00PM
juliomanuel escribió:hola ya cambie el programador arme uno por puerto com me funciona en todos los demas equipo pero en el vx-261 a hora me aparece esta falla


Por las dudas juga cambiando las velocidades del puerto...lo que ter informa es como que no corresponde el modelo del equipo con la versión del software.
Yo tengo un clon de la interfaz original de Vertex...el esquema es el de la imagen que adjunto.

Ric.
ricbevi 3617
16/5/2017 05:56PM
gracias fue la solucion
17/5/2017 09:58AM
juliomanuel escribió:gracias fue la solucion


Por favor informa si tuviste que realizar la interfaz de la imagen para que funcione?

Ric.
ricbevi 3617
SOLUCIÓN
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros