Registrarse Gratis

¡Únase para Aprender y Compartir!

FUENTE MEAN WELL DE 12v X 10 AMP ESTALLARON DOS CAPACITORES

17/5/2017 03:55PM
Buenas tardes amigos del foro, estoy con un problema con una fuente mean well. Resulta que es de un transmisor de fm, y al querer realizar unas pruebas , conecto a la red electrica el transmisor ( sin estar conectada al modulo pll y de amplificación, solo tenia conectados los coolers) y cuando enciendo el transmisor la fuente empieza a hacer un ruido como si fuese un corto, el tipico ruido q hacen estas fuentes cuando hay algún problema. La desconecto enseguida, como me quede con dudas volví a encenderla pero esta vez la deje mas tiempo ( continuaba haciendo el mismo ruido), los cooler del transmisor se encendieron y a los pocos segundos se reventaron dos capacitores.
No volví a realizar pruebas por que quería interiorizarme en el funcionamiento d este tipo de fuentes.
Por favor, necesitaría si alguien me pudiera indicar a que corresponde esa falla y alguna posible solución.
No se ve nada quemado en la plaqueta ( salvo los capacitores)
El transmisor estuvo bastante tiempo sin usar, cuando lo conecto ocurre esto.
Cualquier ayuda es muuuyy bien venida.
Saludos amigos!
¿Sabes la respuesta?Responder
17/5/2017 06:39PM
Hola...Empieza por cambiarlos y hazte una "serie eléctrica" para no quemar nada y colocale una carga de por ejemplo 1 o 2A antes de encenderla.
Puede ser un foco de filamento de un automóvil o lampara o resistencia de 12ohms o 5R6ohms de 5 o 10W de alambre...mide con un multímetro a ver si es estable la tensión de salida.
Puede ser que los electrolíticos estuvieran "secos"(perdida del electrolito debido a fallas de los sellos de los envases) si hace tiempo que no se usaba la fuente.
Saludos.

Ric.
ricbevi 3652
ASISTIÓ A LA SOLUCIÓN
17/5/2017 06:52PM
Ric muchas gracias por tu pronta respuesta! muy interesante los consejos q me diste, voy a aplicarlos y comento cuales fueron los resultados, muchas gracias !!
Saludos
18/5/2017 06:44PM
Ric te cuento que realice las recomendaciones que me indicaste y evidentemente esos dos capacitores se pusieron en corte y por eso explotaron. Los cambie e hice la prueba en serie con una carga de 50 ohms y 10w, pero el voltaje q me entregaba era de 9v probada en serie , y cuando la probé directamente a la red eléctrica la fuente me entregaba 15v. Debería entregar 12v, habrá algún otro problema? que me recomendas?
Desde ya muchas gracias!
Saludos
19/5/2017 09:49AM
Pelusaaelectronica escribió:Ric te cuento que realice las recomendaciones que me indicaste y evidentemente esos dos capacitores se pusieron en corte y por eso explotaron. Los cambie e hice la prueba en serie con una carga de 50 ohms y 10w, pero el voltaje q me entregaba era de 9v probada en serie , y cuando la probé directamente a la red eléctrica la fuente me entregaba 15v. Debería entregar 12v, habrá algún otro problema? que me recomendas?
Desde ya muchas gracias!
Saludos


Hay que revisar el sistema de regulación si lo tiene, no se la marca y modelo de la misma o que tiene dentro...algunas fuentes de algunos equipos económicos, son rectificad y filtrada pero no estabilizada en 12V y en vació entregan 16Vdc aproximadamente.
La serie era para los fines de que después de cambiar los electrolíticos si había alguna otra cosa que fallaba, no quemaras mas cosas.
Al momento de aplicar carga debe estar directamente a la red, si no no podrá compensar el consumo y el voltaje caerá indefectiblemente.
Una foto nítida de la placa del lado de los materiales y del circuito impreso ayudaría a identificar como trabaja.
Supongo que es una fuente conmutada(switching) tipo las usada para led...habría que ver si no se altero los registros de limite de tensión para que de mas voltaje y aproximarse a los 13.8Vdc nominales de los equipos de comunicaciones diseñados para móviles.
Otra cosa es importante que verifiques que al sustituir los capacitores defectuosos originales, estos saben tener aparte de la inscripción de capacidad y voltaje máximo de trabajo, si son o no LOW ESR y de 105ºC o de 85ºC y reemplazarlo por la misma medida y especificaciones.

Ric.
ricbevi 3652
ASISTIÓ A LA SOLUCIÓN
19/5/2017 01:24PM
Perfecto Ric, esta noche saco la foto y la subo par q la analicemos.
Muchas gracias por ahora!
Saludos
¿Sabes la respuesta?Responder