Registrarse Gratis

¡Únase para Aprender y Compartir!

como probar watimetro pyramid swr-14

08/4/2011 10:44AM
Hola como puedo saber si mi watimetro esta funcionando bien?? tengo 2 bases en el banco y con la carga me marcan roe alto y estoy dudando del watimetro .no tengo otro para comparar , cable y antena son nuevos ,tambien trate de ajustar el roe en un auto y no pude ya que siepre varia.
¿Sabes la respuesta?Responder
08/4/2011 01:12PM
te sugiero que busques algun instrumento y lo compares porque de otra manera, dudo que te saques la inquietud, salu2
ASISTIÓ A LA SOLUCIÓN
08/4/2011 04:18PM
ok tocallo,gracias por responder ,yo pense en eso pero el problema es que solo tengo uno y por aca no ay nadie que tenga este aparato.
08/4/2011 04:38PM
buenas, te cuento esto porque tengo un medidor de rf y trate de hacer una tabla de RF vs. Potencia consumida como para sacar parametros de potencia radiada cuando me paso algo asi, en ese momento no tenia a mano otro instrumento y ciertamente mis mediciones estaban muy erradas, en ese momento desisti en mi busqueda de la verdad ja, pero bueno siempre escucho ideas talvez alguien lo habra hecho, salu2
ASISTIÓ A LA SOLUCIÓN
09/4/2011 05:06PM
Bueno continuo esperando a poder conseguir otro medidor o que algien pase algun dato.
09/4/2011 05:10PM
Hola..... arma una carga resistiva de 50 ohms con un par de resistencias de carbon(de 1W o 2W mejor) de 100ohms en paralelo colocala a la salida de antena con las conexiones del conector de salida hacia la antena del medidor(donde iría la antena a medir) lo mas cortas posibles...baja la potencia de equipo al mínimo posible(generalmente 5W) y verificas que la roe medida se aproxime a 1:1(transmisiones de corta duración para no re-calentar las resistencias). Luego coloca 4 en paralelo de 100ohms y verifica que la roe sea de 2:1..con 6 en paralelo la roe debería ser próxima a 3:1(digo debería por el efecto de las conexiones). Si las mediciones concuerdan con lo expuesto el medidor aparentemente funcionaria bien... si no algo esta mal.
Saludos.

Ric.

PD:recuerda valorar las respuestas que te den a fin de mantener el foro ordenado.
ricbevi 1166
ASISTIÓ A LA SOLUCIÓN
09/4/2011 10:55PM
Saludos a todos.

En primera este aparato funciona solo hasta 150 Mcs. y si le estas midiendo UHF ese es el problema.

Aqui el manual: http://py5sg.homeip.net:2000/esquemas%20diversos/SWR14.pdf

Yo tengo un medidor pequeño Radio Shack que logico es para CB también y quería medir VHF, lo que hice fue poder otro sensor de SWR pequeñito con otros 2 conectores en un espacio vertical del lado derecho donde esta cerca la entrada del medidor original, este lo fabrique con un circuito impreso de los que son para fabricar prototipos con solo 3 lineas paralelas, la central puenteando las entradas extras en su positivo y las otras 2 pistas laterales le coloque en sentidos opuestos una resistencia de 150 ohms a tierra a cada pista y en las restantes 2 diodos in60 o 1n34 con su respectivo capacitor de .001 a tierra.

Le coloque en paralelo las salidas del diodo a las salidas del otro sensor que era por medio de toroides en serie y paralelo, como se podran imaginar estos toroides casi aislaban la salida con la entrada del medidor, con altas SWR.

_Me quedo casi a un 95 % de un BIRD con el sensor adecuado a la frecuencia de Vhf y al mismo tiempo uno de Hf. Este lo ocupo para ajustar antenas en los moviles porque ya se me han perdido muchos y con este no me pongo muy triste si se lo llevan ¨sin querer¨ .

PEGASO_2008
XE1YLY
ASISTIÓ A LA SOLUCIÓN
12/4/2011 08:30AM
Hola chicos les comento que solo lo uso para vhf ,y bueno voy a probar con las R ,asi me saco la duda.
12/4/2011 05:01PM
Con las disculpas de todos, y de todas las opiniones, lo que tengo para aportar es lo siguiente:

No importa para qué frecuencia sea diseñado un medidor de ROE; en proximidades de una relación !:1 todos miden correctamente y con una precisión bastante buena (donde un verdadero 1:1 puede ser un 1,3:1). Donde se descalabran, es cuando nos alejamos de esa lectura y así un 1,7:1 puede ser un 3:1 de ROE. Igualmente lo ideal es medirlo con uno que sea del rango correspondiente.

Si nó es así, una de las posibles soluciones es medir normalmente la potencia directa y luego -sin tocar nada- invertir la entrada y la salida del medidor (invertir los cables "ANT" y "TCVR") y volver a pulsar el transceptor. Al ser efectuada la medición con la misma linea, con los mismos componentes -esencialmente con el mismo error- la lectura es más precisa.

Recordemos de paso que los 1N34 y los 1N60 tienen como frecuencia de corte unos 150 MHz., por lo que a frecuencias mayores, la capacidad parásita comienza a tallar cada vez más fuertemente y podremos emplear con éxito los 1N4148 o los 1N914.

Lo segundo y último, es que aunque midas con la carga fantasma, si ésta no está diseñada o compensada para trabajar en la frecuencia que vayas a medir, es posible que no dé una lectura de 1:1, aunque pudiera ser suficientemente próxima, permitiéndote una estimación de la potencia de bastante exactitud. Dependiendo de la frecuencia, el largo de las conexiones de las resistencias, su disposición y un largo etcétera pueden modificar su rango de funcionamiento.

Saldos.
Coldito 18
ASISTIÓ A LA SOLUCIÓN
12/4/2011 07:16PM
Ric ,no entendi bien ,si lo que me decis es que las R las coloque es serie con el cable de antena o que con esas R simule una carga fantasma.
A los demas chicos que me estan ayudando se lo agradesco y ya estare con todos molestandolos a ustedes.
Si bien mi watimetro solo mide hasta frecuencias de 150 ay alguna forma de cambiar los diodos para poder aumentar la frecuencia?? o como dice coldito no aria falta.
12/4/2011 07:24PM
Yo estoy probando las bases con una carga de 50ohm 100w(resistencias) y la misma me da una lectura de ROE de un poquito mas de 2.
14/4/2011 09:17AM
Las resistencias deben ir en reemplazo de la antena y como carga entre el "vivo" o contacto central y chasis o la chapa del instrumento las conexiones lo mas cortas posible que la mecánica de y exclusivamente de carbón depositado no de alambre(cerámicas blancas).Como no valoras las respuestas a pesar de estar en el reglamento que deberías haber leído al ingresar al foro y del recordatorio que te hice en mi intervención anterior es la ultima vez que intervengo en el tema hasta que cambie la situación.

Ric.
ricbevi 1166
ASISTIÓ A LA SOLUCIÓN
14/4/2011 09:26AM
Pido disculpas a los compañeros que me ayudaron y no los valore .Ya lo solucione y espero me disculpen.
Ric gracias por responder voy a probar y te comento.
14/4/2011 07:59PM
Bueno les cuento que coloque las R y mido peor que con la garga fantasma ,el valor de roe se va hasta set.
14/4/2011 09:17PM
Saludos a todos.

Una sugerencia, mide con un Ometro la resistencia de entrada del medidor con la carga fantasma de 50 ohms , deberia de ser al rededor de 50 ohms pero si no es asi puede haber un falso contacto o un corto_circuito.

PEGASO_2008
ASISTIÓ A LA SOLUCIÓN
15/4/2011 07:55AM
Amigo Pegaso, la medicion me da 50ohm.
¿Sabes la respuesta?Responder