Registrarse Gratis

¡Únase para Aprender y Compartir!

error con el waris

14/12/2009 05:13PM
buen día compañeros, cuando intento cargarle un firmware con el uswaris a un pro3100 me marca el siguiente falla: FLO Download filed. Es la primera vez que lo voy a usar, Q puede estar provocando esta falla? De antemano muchas gracias x su ayuda.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
14/12/2009 08:57PM
que falla tiene tu equipo que quieres cargarle el firmware,
que version del warris estas utilizando
que memoria tiene tu radio y si se la cambiaste que numero de parte es
tienes la llave para ponerlo en boot.
estas utilizando el cable de programacion que se conecta por el puerto de accesorios
con estos datos que me des te puedo ayudar un poco mas
MXSVC 61
ASISTIÓ A LA SOLUCIÓN
14/12/2009 09:52PM
es un pro3100 tanapa IMUD6015A, la falla q tiene es q no enciende, al conectarlo y encenderlo tiene un consumo de 170ma, segun lei aqui en el foro esta corrupta la memoria, lo q quiero es cargar el firmware nuevamente, esto es lo q entiendo q se debe hacer en estos casos, si tengo el cable de programación del conector de accesorios y si tengo el sw para entrar en modo boot, no he cambiado la memoria.
14/12/2009 10:36PM
ok, si no entra en boot tienes que cambiar la flah o rom te recomiendo que pongas la 5115034h01 que es de 512. esta falla casi siempre es de cambiar las memorias
MXSVC 61
ASISTIÓ A LA SOLUCIÓN
15/12/2009 01:23PM
ok. muchas gracias por tu ayuda, voy a conseguirla y posteo resultados.
16/12/2009 03:07PM
ya cambie la memoria q me recomendaron, pero me sigue poniendo el error de FLO Download filed, estoy usando la version R02.04.00 del USWaris Flash Tool. Tengo duda de como poner en modo boot al radio. lo que hago es seleccionar en waris el archivo tanapa, despues conecto el radio al rib habilito el switch boot y conecto el radio al la fuente, posteriormente lo enciendo y le doy start upgrade. En este ultimo paso es donde abre la ventana poniendo la leyenda FLO Download filed.
16/12/2009 03:24PM
Tienes que enviar el pin 18 del conector de accsesorio ( BOOT CONTROL) del equipo a tierra.
Esto antes de alimentar el equipo.
Es recomendable que extraigas la Eprom, ya que puede afectar en el inicio de carga
Luego cargas el FW correcto y listo debe de funcionarte.
Recuerda que primero tienes que rhaber revisado los voltajes de tus reguladores, asi como el cristal de ref. 16.8MHz, y la Syncronia entre el Microp. con ASFIC

Espero te ayude
ASISTIÓ A LA SOLUCIÓN
16/12/2009 04:02PM
busca aqui en el foro el programa warris version 2.06 2.08, ese programa que estas utilazando creo que es para actualizar el firmware de radios que si funcionan, y el que se utiliza para programr las memorias flash y eeprom es el que ya esta posteado varias veces aqui.
MXSVC 61
ASISTIÓ A LA SOLUCIÓN
17/12/2009 09:39PM
ok, gracias por tu ayuda, voy a checar y posteo resultados.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta