Registrarse Gratis

¡Únase para Aprender y Compartir!

Circuito osciloscopio TRIO CS-1562A

hace 6 días
Aparece el punto del haz,ajusta posicion vertical ,no varia posicion horizontal , funcionan las entradas pero no tiene barrido horizontal.En el foro estaba el circuito en pdf.
¿Sabes la respuesta?Responder
hace 6 días
Hola.. si tenes conocimiento de como funciona un osciloscopio no deberia tener problema en
identificar la etapa horizontal , las dos salida tanto X...como Y... tiene amplificadores de potencia de tipo diferencial ,la corriente de colector de un transistor debe ser similar en el otro ...par salida al estar sometido a un diente de sierra (barrido) allí aparece tensiones en las placas de barrido de lo contrario si no hay ,es de +124v estos transistores tiene un driver separado pero la polarización se hace a través de una tensión negativa por lado del emisor de los driver o mas bien el balance estoy suponiendo que es parecido al TRIO CS1830 que es el que tengo en mi taller el cual tuve que reparar varias veces sin tener casi nada de experiencia en osciloscopios y ya me animo a todo ahora tengo un Tektronix con el mismo problema que tenes en tu TRIO ,lo bueno es que tengo el manual y es lo mejor que puede contar un técnico el manual como decía puede ser que lo haya subido algún colega , hay un técnico que siempre se conecta es de Israel que tiene toda la maquinaria con respecto a esto , cuando entra , el resto nos deja chiquito ...por que lo que tenemos ya es obsoleto y nada que competir con estos países que en tema de electrónica están muy avanzados , acá hay muy buenos técnicos pero el país nunca nos ayuda para hacer nuestra tarea a nivel de otros ,en mi caso ya me pasó el tiempo espero que tenga suerte..
ASISTIÓ A LA SOLUCIÓN
hace 5 días
Gracias , voy a revisar el horizontal y revisar si hay ,como en los tv un capacitor de bajo valor y alta aislacion (en tv a valvulas) que al pincharse produce falla similar. Con el tiempo uno se va olvidando de algunos datos y tipos de fallas en electronica ya que no hago service.
hace 2 días
Yo diría que antes de tocar componentes mida bien las tensiones ,eso te va a llevar donde
suponiendo que no tenga anulado el disparo automático (trigger) , si todas las tensiones en la placa horizontal están bien , entonces es raro que tenga una falla de capacitor ademas no trabaja con tensiones tan elevada como para dañar un capacitor ,si lo mas probable es que se haya secado en su parte interna algún electrolítico ...si puede ocurrir ,el resto pasaría por tema
semiconductor algún pequeño transistor o los mismo de potencia un diodo switching , en esta etapa se destaca estos dioditos por la razón de que se debe cumplir con 2 haz de barrido con un solo generador de rampa (sweep) y hacer modo alternado-choper , la duda es como haces para
saber en cada cable que tensión o señal debe haber sin manual, te deseo mucha paciencia..
ASISTIÓ A LA SOLUCIÓN
hace 11 horas
Tengo el manual y el diagrama .Los capacitores estaban bien ,son 4 de 10n y 1 de 1n x 2kv.La falla ahora ha cambiado , no repite los sintomas por ej.antes ,intensidad se ajusta bien y luego deja de funcionar y aparece el punto con brillo,foco bien.Continua sin barrido.Estoy rastreando una tension de 180v de continua controlados desde regulador alimentado desde +10v/- 15 v que no ajusta desde el pote "180v Adj".esta en 217v.El resto de las tensiones esta bien.Gracias por los consejos ,sigo buscando.
¿Sabes la respuesta?Responder