Registrarse Gratis

¡Únase para Aprender y Compartir!

ayuda, tengo un multimetro extech 430 se apaga solo.

19/1/2017 02:53PM
el multimetro solo se queda encendido al girar la perilla rápido varia veces, y cuando lo pongo en la escala de continuidad se apaga solo, aveces se queda encendido y al medir continuidad se apaga y da un sonido raro, aveces en la medida de voltaje también hace un ruido raro. lo compre así y vino con esta falla, no se que componentes cambiar ni cual es el encargado de la continuidad ya que creo que es donde esta el problema. el multimetro se ve bien internamente.
¿Sabes la respuesta?Responder
19/1/2017 09:20PM
desarma por completo y revisa los contactos de las perilla te anexo una foto para que me entiendas mejor
ASISTIÓ A LA SOLUCIÓN
22/1/2017 02:18PM
robinson sandrea escribió:desarma por completo y revisa los contactos de las perilla te anexo una foto para que me entiendas mejor


mi multimetro es un extech 430 el cual es totalmente diferente a este. y lo contacto estan limpio y en buenas condiciones, creo que debe de ser algun integrado, pero no se cual de todos tenga relacion con el encendido o el auto apagado. aqui algunas imagenes.






22/1/2017 03:58PM
yo se que el tuyo es distinto te agregue esas fotos para que tengas una idea de donde buscar posibles fallas, te aconsejo que chequees el valor los condensadores (smd) y resistencias cercanas al integrado ya que este lo que se esta es protegiendo por que detecta un corto en alguno de sus componentes

Saludos
ASISTIÓ A LA SOLUCIÓN
¿Sabes la respuesta?Responder