Registrarse Gratis

¡Únase para Aprender y Compartir!

luz de emergencia

hace 2 semanas
hola amigos nesesito una opinion de ustedes
tengo una luz de emergencias con algunos componentes esplotados
el capacitor de 100 mf 16v queria saver si le puedo poner uno un poco mas grande cual pude ser .
y la otra es si las resistensias son asi como me marca la plaquetita
por ejemplo 620 ohmio
¿Sabes la respuesta?Responder
hace 2 semanas
hace 2 semanas
Que tal buen dia cali.2014, no creo que le afecte cambiarle el condensador por uno de mas capacitancia podrias probar con uno de 220uf x 16v, o 330uf x 16v, y en cuanto a los resistores deverian de ser tal como lo marca la plaqueta, espero sea de ayuda saludos!!! Very Happy
Comentario: ya has checado la causa de la averia de tus componentes.
ASISTIÓ A LA SOLUCIÓN
hace 2 semanas
me parese que es por el capacitor muy chico voy aprobar con uno mas grande por el de 330mf 16v
hace 2 semanas
Deacuerdo
ASISTIÓ A LA SOLUCIÓN
hace 2 semanas
Este es el esquema del circuito.
En el vemos que los parametros del condensador pueden ser mayores sin afectar el funcionamiento.

ASISTIÓ A LA SOLUCIÓN
hace 2 semanas
Hola. El problema de estas luminarias es su mal y escaso diseño. Son muy susceptibles a los picos de tensión ya que su "fuente" no consta de un transformador sino de componentes electrónicos. Cuando la repares trata de no aumentar el o los valores de los componentes. Lo que si, bien reparada y todo se quemará en la próxima subida de tensión. Son muy económicas así que sus circuitos también lo son. Saludos
servimat1 Moderador 27.538K
ASISTIÓ A LA SOLUCIÓN
hace 2 semanas
servimat1 escribió:Hola. El problema de estas luminarias es su mal y escaso diseño. Son muy susceptibles a los picos de tensión ya que su "fuente" no consta de un transformador sino de componentes electrónicos. Cuando la repares trata de no aumentar el o los valores de los componentes. Lo que si, bien reparada y todo se quemará en la próxima subida de tensión. Son muy económicas así que sus circuitos también lo son. Saludos


Cierto, no tienen las mas minimas medidas de proteccion y el simple hecho de que se seque la bateria puede provocar daños en los componentes por sobretension.
ASISTIÓ A LA SOLUCIÓN
hace 2 semanas
ok amigos muchas grasias por sus consejos lo tendre en cuenta
lo que le tengo que decir al cliente
hace 2 semanas
amigos la resistensia de 390k es de 3w
hace 1 semana
amigos una la arregle pero la otra luz de emergencia que es igual
la enchufo como para poner a cargar y prenden las led
hace 1 semana
Tienes que revisar los transistores. Son los que hacen de "llave" para encenderlos. Saludos
servimat1 Moderador 27.538K
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
Ok gracias
Los voy a cambiar
hace 1 semana
No dejes de comentar si funcionó. No obstante chequea el resto de los componentes. Saludos
servimat1 Moderador 27.538K
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
Ok amigo tengo una duda
Le pongo el mismo capacitor
De 100 mf 16 v
O le pongo uno mas grande
Cual
hace 1 semana
Puedes colocar uno de 100 uf x 25 voltios como para que estés mas seguro sin problemas. Saludos
servimat1 Moderador 27.538K
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
Amigo el único que consegui
En la electrónica 50v 330 mf
Sino le pongo el mismo
16v 100mf
hace 1 semana
No hay problemas de colocarlo ya que es de una aislación superior al que viene original. No obstante habría que ver y controlar la estabilidad de la luminaria una vez que encienda como debe. Saludos
servimat1 Moderador 27.538K
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
Le cambie
Los transistores aora
Carga y prende bien.
El único problema es que prende
La mitad de las led
hace 1 semana
A me olvide tengo 4.56
Volt
hace 1 semana
Cambiaste todos los transistores? Si la placa coincide con el diagrama dejado verás que dos transistores comandan la mitad de los led y los otros la otra mitad. Tal vez debas revisar los otros dos. Saludos
servimat1 Moderador 27.538K
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
Ok si es la misma .
Le cambie los cuatro transistores
Voy a revisar
hace 1 semana
Ok comenta como te fue. No dejes de chequear el resto de los componentes asociados. Saludos
servimat1 Moderador 27.538K
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
Si
Le cambie casi todos los componentes
Lo único que no respete
Fue las dos resistencias de
620 ohm le puse de 680 ohm
hace 1 semana
Si
Le cambie casi todos los componentes
Lo único que no respete
Fue las dos resistencias de
620 ohm le puse de 680 ohm
hace 1 semana
Sabes que
Los transistores originales
Son s8550 .
Y el de la electrónica
Me dio c8050, y c8550
hace 1 semana
No hay problemas por los reemplazos. Saludos
servimat1 Moderador 27.538K
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
hola amigos le cambie todos los componentes prendenden todos los led .
el unico problema cuando lo pongo a cargar encienden todas las led las baterias cargan por que se prende la luz verde de carga
hace 1 semana
Prenden los LED como si la luminaria estuviera desconectada?
servimat1 Moderador 27.538K
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
claro esta apagada con la llave la enchufo para cargar y se prende
hace 1 semana
Que transistores colocaste? Cuales eran los originales? Los dos que mencionaste antes o sea el c8550 y el c8050 no son iguales. El c8550 es PNP y el c8050 es NPN. El circuito original de la placa es el que subió el amigo Sirgo Pascual?
servimat1 Moderador 27.538K
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
a1013 son los 4 que les puse .
prenden las led cuando tiro de la cuerda
el problema es cuando lo pongo a cargar
hace 1 semana
Tendrían que funcionar ya que son PNP. Lo que si, no estaría haciendo el switch entre batería y red. Antes de cambiar los transistores (cuando encendía la mitad de los LED) al conectarla apagaba?
servimat1 Moderador 27.538K
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
asia lo mismo lo ponia a cargar y se iluminaba las led
amigo sera la llave
hace 1 semana
o el capacitor de 440v
400v
hace 1 semana
El capacitor es parte de la fuente. Si este no funcionara nada encendería. El problema que estás teniendo es que al conectar la luminaria a la red, los LED no apagan. Es así?
servimat1 Moderador 27.538K
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
si tiene que cargar las baterias con las led apagadas
hace 1 semana
amigo las dos resistensias de 620ohmi le puse de 680
no le ase nada no
hace 1 semana
Si apagas de la llave, el led de carga sigue encendido? Se encienden si desconectas la luminaria de la red?
servimat1 Moderador 27.538K
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
si que ensendido se apaga cuando lo desenchufo de la red
¿Sabes la respuesta?Responder

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros